LE FORUM DES CERCLOSOPHES
LE FORUM DES CERCLOSOPHES
 
 LE FORUM DES CERCLOSOPHES  Forums publics  La buvette des cerclosophes 

 Les gentils ont un Mac

Nouveau sujet   Répondre
 
Bas de pagePages : 1 - 2 - 3 - 4Page précédentePage suivante
Vieil Homme
Vieil Homme
221 messages postés
   Posté le 08-05-2007 à 19:00:35   Voir le profil de Vieil Homme (Offline)   Répondre à ce message   Envoyer un message privé à Vieil Homme   

Ben oui hein Ducon !

C'est chiant de ne pas pouvoir, même avec l'aide de ton copain : de baiser !

Tiens, cette fois je n'ai pas vu ton autre copain sortir de son Igloo !

Alors MEC tu infirmes QUOI, tu confirmes QUOI ?

Tu peux te passer des couilles d'Atil ou de Zaq ? ( à moins que ce ne soit eux qui soient obligés de te carresser les tiennes pour des raisons "obscures"

"Te casses pas le cul"
Mec, je connais les réponses d'un type dans ton genre !


Du Vent !



Tu veux jouer sur le Web ?
Ben OK Mec, je ne suis pas chômeur professionnel comme certains, juste retraité, pas encore liquéfié............ et du temps !
Merdeux !
Atil
Atil
33712 messages postés
   Posté le 08-05-2007 à 22:52:33   Voir le profil de Atil (Offline)   Répondre à ce message   https://atil.pagesperso-orange.fr/   Envoyer un message privé à Atil   

Je pense la même chose que Pizza' :

Perrodactor pensait nous apporter un scoop ... et quand il s'est enfin rendu compte que tout ca ne tenait pas debout, il a fait semblant que c'était juste pour rire.
Et comme ca ne prend pas, il se rabat sur son échappatoir habituel : rouler des mécaniques et faire semblant de gueuler.
Hyper-classique comme manière de se défiler


--------------------
...à mon humble avis.

#Atil
Zig
Zig
1856 messages postés
   Posté le 08-05-2007 à 23:19:49   Voir le profil de Zig (Offline)   Répondre à ce message   Envoyer un message privé à Zig   

Comme le sujet parle (à l'origine) de possesseurs de Mac, et que je sais qu'il n'y a pas que les putes qui ont un mac, mais également Atil et PizzaMan (44 bien sûr), je leur demande de tester ceci pour moi : http://perso.orange.fr/magic_jul/
C'est un clavier MIDI virtuel, en applet Java.

Je veux savoir :
- si ça s'ouvre ou pas
- le temps de chargement
- les bugs que vous constatez

PS : il faut la version 6 de Java.
Pour les utilisateurs de Windows : pour l'instant ça ne semble pas fonctionner avec Internet Explorer.
PizzaMan
11828 messages postés
   Posté le 08-05-2007 à 23:24:26   Voir le profil de PizzaMan (Offline)   Répondre à ce message   Envoyer un message privé à PizzaMan   

Je peux lire ceci sur ta page : «Clavier MIDI en ligne : fais mumuse, par ZIG»

Pour le reste j'ai une bande grise qui traverse la largeur de l'écran avec un petit «X» rouge dans le coins supérieur gauche.

Pizzaman44


--------------------
#PizzaMan
Zig
Zig
1856 messages postés
   Posté le 08-05-2007 à 23:30:11   Voir le profil de Zig (Offline)   Répondre à ce message   Envoyer un message privé à Zig   

En clair, il y a tous sauf l'essentiel, comme c'est toujours le cas dans ces cas là!
Alors soit c'est toi qui n'a pas les bons plugins, soit il va falloir que je bidouille pour qu'il soit compatible avec le navigateur de mac os.
Quel est ton navigateur?
PizzaMan
11828 messages postés
   Posté le 08-05-2007 à 23:44:39   Voir le profil de PizzaMan (Offline)   Répondre à ce message   Envoyer un message privé à PizzaMan   

Firefox.

Mes plugins semblent OK, car je ne vois aucun message qui me le signale comme tel...


--------------------
#PizzaMan
Zig
Zig
1856 messages postés
   Posté le 08-05-2007 à 23:55:03   Voir le profil de Zig (Offline)   Répondre à ce message   Envoyer un message privé à Zig   

Bah merde alors, ça c'est le comble. Firefox, le navigateur le plus respectueux des recommandations du w3c, et de surcroit celui que j'utilise, et ça marche chez moi! Du coup, je sais pas trop quoi faire.
Quand tu vas dans Outils/Options/Contenu, est-ce que Java est bien activé? Et est-ce que tu as bien la version 2.0.0.3 de Firefox?
PizzaMan
11828 messages postés
   Posté le 09-05-2007 à 00:03:35   Voir le profil de PizzaMan (Offline)   Répondre à ce message   Envoyer un message privé à PizzaMan   

Ben il faut tenir compte que c'est sans doute différent parce que c'est Mac.

C'est effectivement relativement différent en ce qui concerne Firefox pour Mac. Tout d'abord, nous en sommes à la version 1.5.0.11. Je sais, c'est con, mais c'est peut-être ce qui provoque ce bug...

Et oui, l'option Java est activée. Sous Mac, c'est l'onglet «Firefox/Preference/Contenu»


--------------------
#PizzaMan
Zig
Zig
1856 messages postés
   Posté le 09-05-2007 à 00:12:12   Voir le profil de Zig (Offline)   Répondre à ce message   Envoyer un message privé à Zig   

Java a la particularité d'être multi-plateforme. Donc en théorie Mac, Windows ou Linux, ça ne devrait pas poser de problème.
Par contre ce que tu me dis concernant la version de Firefox est très éclairant. Effectivement ça pourrait venir de là.
Merci camarade.
PizzaMan
11828 messages postés
   Posté le 09-05-2007 à 01:19:28   Voir le profil de PizzaMan (Offline)   Répondre à ce message   Envoyer un message privé à PizzaMan   

Mais tout le plaisir est pour moi, mon pote.

J'avais eu un problème similaire à l'époque où j'avais mon site web. Je devais me rendre chez un pote qui avait un Mac, car je n'en avais pas encore un. Je devais m'assurer que la navigation serait la même autant sur les deux plateformes. C'était pour Explorer, il y avait un bug similaire à celui-ci...


--------------------
#PizzaMan
Atil
Atil
33712 messages postés
   Posté le 09-05-2007 à 07:21:35   Voir le profil de Atil (Offline)   Répondre à ce message   https://atil.pagesperso-orange.fr/   Envoyer un message privé à Atil   

Moi j'ai Firefox 2.0.0.3 pour Mac, version US.
Et je vois exactement la même chose que Pizza'.

Avec les navigateur Safari et Camino c'est la même chose (mais je ne vois même pas la bande grise).


--------------------
...à mon humble avis.

#Atil
Zig
Zig
1856 messages postés
   Posté le 09-05-2007 à 08:30:57   Voir le profil de Zig (Offline)   Répondre à ce message   Envoyer un message privé à Zig   

Dans ce cas je pense que le problème vient de la version du JRE installé sur vos bécanes. JRE = Java Runtime Environment, contient la machine virtuelle qui permet l'exécution de programmes Java.
A ce jour la dernière version est la 6 Update 1.
Pour ceux qui veulent être à jour, on peut télécharger la dernière version ici : https://sdlc6b.sun.com/ECom/EComActionServlet;jsessionid=F00EDCB6481ED1653B461D9DE9FFE7A0 ---> toute plateforme sauf Mac dont le téléchargement est proposé directement sur le site d'Apple : http://www.apple.com/downloads/macosx/apple/macosx_updates/j2se50release4intel.html.
Atil
Atil
33712 messages postés
   Posté le 09-05-2007 à 10:05:56   Voir le profil de Atil (Offline)   Répondre à ce message   https://atil.pagesperso-orange.fr/   Envoyer un message privé à Atil   

C'est pour Mac OS 10.4.5 ... et moi je n'ai que 10.4.2.


--------------------
...à mon humble avis.

#Atil
PizzaMan
11828 messages postés
   Posté le 09-05-2007 à 11:44:01   Voir le profil de PizzaMan (Offline)   Répondre à ce message   Envoyer un message privé à PizzaMan   

Je n'ai pas encore Mac OS Tigre. Je n'ai que Panther pour l'instant...
Il y a quelques logiciels qui refusent de fonctionner chez moi, tant que je n'ai pas la version OS la plus récente.


--------------------
#PizzaMan
Zig
Zig
1856 messages postés
   Posté le 09-05-2007 à 15:59:37   Voir le profil de Zig (Offline)   Répondre à ce message   Envoyer un message privé à Zig   

Dites donc, c'est exigeant avec Mac.

Pour en revenir à mon clavier midi, c'est pire que ce je pensais : un pote qui a exactement le même environnement que moi l'a essayé (Windows XP, Firefox 2.0.0.3, Java 6) et pourtant ça marche pas chez lui !!
Sur les 5 personnes l'ayant testé (dont moi), ça n'a marché que chez deux.
Zig
Zig
1856 messages postés
   Posté le 09-05-2007 à 18:35:24   Voir le profil de Zig (Offline)   Répondre à ce message   Envoyer un message privé à Zig   

J'ai apporté quelques modifications.
Réessayez s'il vous please.

Message édité le 09-05-2007 à 18:37:00 par Zig
Atil
Atil
33712 messages postés
   Posté le 09-05-2007 à 21:30:48   Voir le profil de Atil (Offline)   Répondre à ce message   https://atil.pagesperso-orange.fr/   Envoyer un message privé à Atil   

De mon coté ca fait toujours la même chose.


--------------------
...à mon humble avis.

#Atil
Zig
Zig
1856 messages postés
   Posté le 09-05-2007 à 22:46:44   Voir le profil de Zig (Offline)   Répondre à ce message   Envoyer un message privé à Zig   

Essaye encore une fois, voir ce que ça donne maintenant.
Sinon je laisse tomber, c'est pas si important pour l'instant.
Atil
Atil
33712 messages postés
   Posté le 09-05-2007 à 23:22:19   Voir le profil de Atil (Offline)   Répondre à ce message   https://atil.pagesperso-orange.fr/   Envoyer un message privé à Atil   

Toujours la même chose.

Si j'y repense, vendredi, je réessaierai avec le Firefox pour PC d'un copain, pour voir.


--------------------
...à mon humble avis.

#Atil
PizzaMan
11828 messages postés
   Posté le 09-05-2007 à 23:40:31   Voir le profil de PizzaMan (Offline)   Répondre à ce message   Envoyer un message privé à PizzaMan   

Même chose pour moi. Je ne vois aucun changement...


--------------------
#PizzaMan
Atil
Atil
33712 messages postés
   Posté le 10-05-2007 à 12:01:36   Voir le profil de Atil (Offline)   Répondre à ce message   https://atil.pagesperso-orange.fr/   Envoyer un message privé à Atil   

Pourtant Sarko' avait dit que ca allait changer.


--------------------
...à mon humble avis.

#Atil
PizzaMan
11828 messages postés
   Posté le 10-05-2007 à 12:03:42   Voir le profil de PizzaMan (Offline)   Répondre à ce message   Envoyer un message privé à PizzaMan   

J'ai encore dit une connerie ?


--------------------
#PizzaMan
Zig
Zig
1856 messages postés
   Posté le 10-05-2007 à 13:28:39   Voir le profil de Zig (Offline)   Répondre à ce message   Envoyer un message privé à Zig   

Le gars qui avait le même environnement que moi avait quand même une différence : il lui manquait la banque de sons midi dans le JRE. Désormais ça marche sans problème.
Mais pour vous les gentils (ceux qui ont des Macs), je pense que le problème est différent, car depuis les modifications apportées hier le clavier devrait s'afficher même lorsqu'il est incapable de cracher du son.
Atil
Atil
33712 messages postés
   Posté le 11-05-2007 à 19:16:45   Voir le profil de Atil (Offline)   Répondre à ce message   https://atil.pagesperso-orange.fr/   Envoyer un message privé à Atil   

Je viens d'essayer avec Firefox pour PC.
Et ce ne marche pas non plus.


--------------------
...à mon humble avis.

#Atil
Zig
Zig
1856 messages postés
   Posté le 11-05-2007 à 19:37:01   Voir le profil de Zig (Offline)   Répondre à ce message   Envoyer un message privé à Zig   

Est-ce qu'il y avait un clavier muet ou rien du tout?

Dans le premier cas ça veut dire que la banque de sons midi est manquante.
Dans le second ça s'explique par la version du JRE (et peut-être aussi la version du navigateur?).

Sur mon PC ça marche avec Opera 9.20, Firefox 2.0.0.3 et Internet Explorer 7.
Haut de pagePages : 1 - 2 - 3 - 4Page précédentePage suivante
 
 LE FORUM DES CERCLOSOPHES  Forums publics  La buvette des cerclosophes  Les gentils ont un MacNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
 
créer forum